Author Topic: 4G open WIA 4916TC help  (Read 2612 times)

Brogden-85

  • Newbie
  • *
  • Posts: 15
4G open WIA 4916TC help
« on: July 03, 2012, 08:41:16 PM »

I have passed a number of 6G, 3G and 4G tests in the past using Koby 7016 for for the root and 7018 fill/cap. How ever I just had to do a 4G open root 16mm plat test  using WIA 4916tc all the way out. I was using 2.5 for the root on 68amps and 3.2 for the rest. My problem is for the life of me I could not get good root penetration, my root was always comming out just on flush. I was running DCEP is ther a trick I don't know with these rods or am I just lacking some skill haha. I have not really had this problem with the kobys. I think I good welder should be able to use and rods and get the same result so any help would be great. Thank you
Logged

Flash

  • Administrator
  • Full Member
  • *****
  • Posts: 116
    • TechnoWeld
Re: 4G open WIA 4916TC help
« Reply #1 on: July 08, 2012, 02:12:07 AM »

Hey Brogden
I can not for the life of me work out why some would specify 16TC over kobe 52Us, (well I can it would be cost) they are essentially the same classification anyway so you could use kobes to that same procedure and still comply, but they do not run anywhere near the same
but to answer your question use a short arc as possible, keep it as square as possible and if the machine has variable arc force bump the arc force up a little to help it punch through
the kobes are 2.6mm and I find the magic number to be 72 amps so your 68 should be some where near
what gap and root face are you using?

R
Flash
Logged
Graham Fry
TechnoWeld Director
IWI-C, IWI-S, IWS, SFWI, WTIA Inspector
www.technoweld.com.au

Brogden-85

  • Newbie
  • *
  • Posts: 15
Re: 4G open WIA 4916TC help
« Reply #2 on: July 08, 2012, 07:48:19 AM »

Hi Flash thanks for your reply. I also love the Kobe 52Us they run so nice. The reason I had to use the 16tc was due to cost but I dont see why it should of been like that as it was a procdure for a large mining company. I was running a 2mm landing and useing a 3.2mm electroid to set the gap. I ended up getting some Kobes in the end and did put in a good root with them I found 70 amps and pushing the rod rigth into the gaps gave me satifsfactory penatration. I did try a few times with the 16tc and every time kept getting suck back. I realy dont like these rods haha, but do belive and if I want to be a good welder I should be able to use what ever I am given. So I will have to keep trying with them I guess.
Logged