Author Topic: MIG Help  (Read 1728 times)

yakfishdave

  • Newbie
  • *
  • Posts: 1
MIG Help
« on: May 20, 2014, 04:32:43 AM »

Hi all, new to the forum and need advice on using a MIG. A mate has loaned me his Cigweld Transmig 165 turbo welder, (I mentioned I had a small project on the go and was going to use my handy man stick welder but he insisted I use his MIG and even ran it down to me ) anyway he set it up in the shed for me loaded up a roll of wire and tried it out but the wire feed is erratic and he seems to have over tightened the tension on the feed roller, I dont think he has used it much at all and is still learning, now the feed roller does not conact the bearing because it seems loose in its mounting, I  can push the roller up and it feeds ok while I hold it up. I am sure it should'nt be like this, my mate had to go before getting it going but he did'nt seem to know whether it should be like this anyway. Now I feel I should try to get it working properly for him but don't know what to do. Sorry for such a long question but hope one of the experts out there can help, cheers
Logged

cassgazz

  • Jr. Member
  • **
  • Posts: 54
Re: MIG Help
« Reply #1 on: May 20, 2014, 05:54:35 AM »

Without seeing a picture of the set-up, it makes it kind of hard to visualise.

Are you sure that they are the correct rollers for the machine - may be a touch too small, or the adjustment knob may only be set at minimum.

There's not a great deal that goes wrong with the rollers, so not too sure what it might be.
Logged